0

A supervisor with a valid NPI is required.

kajohnson 4 weeks ago in Billing/Electronic Modules updated 4 weeks ago 4

When billing Professional claims (Institutional box unchecked in "Create New Invoices"), we frequently get the message "A supervisor with a valid NPI is required."  Is this a setting in Procentive that triggers the notification or just a default of Professional billing?  If it's a setting, where is it found?

There is a setting in the payer module - go into the payer that is giving the error - go to the Rates - Staff Tab - If you have your staff listed in this tab, if you go to the columns Sup Req and Use Supervisor NPI - if the staff doesn't need a supervisor to bill, these should be set to "default."  If the staff does need a billing supervisor, then you would change these 2 columns to yes and if one is not selected on the time entry, you would get the error you stated in the billing module when you try to go and bill out the time entry. 

The other place that there is a supervisor type error is in the Staff Module-find the staff that the billing is erroring out on - go to the Billing tab - there are 2 boxes you change change here as well.  Require Supervisor and Send Supervisor name and NPI.  If these are set to yes and a billing supervisor is not listed on the time entry, when you are in the billing module and you try to bill it out, it will give you the error you described as well. 

Amber

So if we want to avoid the error with a certain payer, would the fix be to list staff in the Payer > Rates> Staff tab and set them to Sup. Req. "No" and maybe also Use Supervisor NPI "No"?

+1

We don't use the settings in the staff module, as we like to control it payer by payer as it may differ who the supervisor is type of deal for each payer and if they need one for only certain payers and not others.  So yes, if you want to control it by payer, use the Payer Module setting then.