0

MA Payments denying POS 10

Rochelle Garcia 2 months ago in Payments/ERA Modules updated 5 days ago 7

Has anyone heard of any updates on MA denying claims with the POS 10?  Its been weeks now and we have not received any payment for claims with this place of service.  I checked the Provider Update website but its still the same message from 8/22/2022.

+1

Thank you for saying something. This has been happening to our clinic with claims going back to July. I had called MA in early August and was told this is a system issue that MA is working on, but there is no ETA for a fix. They told me MA will be automatically reprocessing denials and providers should keep checking remits and Provider Updates, but yes, all I can find is the message from 8/22. It would be great to hear if anyone else had more info!

Thanks for posting this! We’ve been wondering about this as well and troubleshooting how to make it work. I couldn’t find anything under Provider Updates either. At least now I know it’s not something we’re doing incorrectly! —It would be helpful if Billcare Account Managers could be made aware of this….. 

+1

Thanks for bringing this up.  I have called the MA help desk several times and I get the same answer, that it's a system issue and they are still working on it, and hopefully the claims will be automatically reprocessed.  I'm not going to hold my breath on that!

Anyone have any update on this issue?  Have any claims been reprocessed?  

Our claims were reprocessed and paid on 11/8.  This last ERA paid correctly as well

Thanks, Rochelle.  So they are paying correctly with the POS 10 for TH now?