0
Fixed

KNOWN ISSUE in Time Module-Group/Add window

Kevin Holmes (Director of Service and Support) 4 years ago in Known Issues updated 4 years ago 5

As of this morning, if you open an existing Group service line in the Time Module, there is a possibility that it will not "remember" the Diagnoses code or the Program that was originally selected on the service line.


We are working to resolve this issue right now and hope to have an update soon.


This problem is only happening in the Group/Add window. It is not an issue in Individual or Residential Time.


We will provide updates if we learn more, or once the issue is resolved.


Thank you.

Still working on this issue.


In addition, It has been reported that the location on an Appointment may not be traveling correctly into Time/Add on individual appointments.


The default code in Group/Add (when selected) -- when you change the code at the top of the window, it is not updating all of the codes for each client in the group at the bottom of the window.


We are working to resolve these issues now.

ANOTHER ISSUE -- For individual appts, when clicking time/add, the location is not always converting correctly from the appt to the time/add window.


The other issues in this chain have been resolved on our testing site. As soon as we update the live site, those changes will be live for customers as well. Will update again in the next 15 minutes.

Since we have multiple issues in this chain, I will update each issue separately:


1. Group/Add -- when opening a previously saved service line, there was a chance that when re-opened, the system would not "remember" the dx code or program that had been originally saved on the line. THIS IS RESOLVED.


2. Default Code in Group/Add -- In the Group/Add window, if you have the default code checkbox selected, when you change the code at the top of the window, the system was not updating the codes for each client in the group at the bottom of the window. THIS IS RESOLVED.


3. Appointment Location to Time Location -- in some cases, the location on an individual appointment was not transferring correctly to the Time/Add window when you clicked the "Time Add" button from Appointments. THIS IS RESOLVED.